שמעתם את החדשות הרעות מבית ג'ומלה?

הם החליטו לא להוציא יותר עדכוני אבטחה לגרסה 1.5. וזה משאיר אותנו עם JOOMLA! 1.5.26

עד ההחלטה הזאת תמיד המלצתי בחום על ג'ומלה. עכשיו אני כבר לא בטוח ושוקל להמליץ מהיום על וורדפרס. עדיין מתלבט…

 

אז מה עושים אם בכל זאת יש לכם גרסה 1.5 ישנה?

  • שדרוג ל-1.5.26
  • שדרוג כל הרכיבים והפלגים.
  • לבטל legacy mode אם משום מה הוא פעיל אצלכם.
  • להתקין רכיב אבטחה שמגן על הניהול.
  • הרכיב שידוע שיש לו בעיות הוא רכיב עורך התוכן.
    אני ממליץ להגן עליו במיוחד או למחוק אותו.
    אם הגולשים שלכם יכולים לכתוב תוכן/תגובות באתר, אז אתם כנראה אבודים וחייבים שדרוג.

שדרוג לגרסת ג'ומלה חדשה 2.5 או 3.X מחייב הכנה מחדש של התבנית והתקנה של כל הרכיבים מחדש (בהנחה שיש לכל הרכיבים גרסה תואמת. אם אין אז צריך למצוא חלופה)

עלות שדרוג החל מ-2,000 שח+מע"מ
לפרטים צרו קשר